OSCAR VIVES, 28 años, Diseñador/Programador/Administrador

Experiencia y Trabajos Anteriores

Webmaster Programador, Gestión Digital [ 2000/2002 ]

Experiencia profesional realizando paginas web comerciales, y pequeñas aplicaciones web de servidor bajo ASP y javascript. Además realice las siguientes labores:

· Caduceo, Radionica, Gestion Digital: Diseño y monte varias webs comerciales

· MetaFora v1.0: Programación software para la inserción automática de Meta Tags en las sites. ( Metafora v1.0)

· Programación y diseño de una TPV virtual bajo la pasarela de pago BBV, diseño, montaje y configuración de otra para Banesto.

· Lanzador v1.0: Programación Aplicación web de MultiRegistro en buscadores

· Mantenimiento conexión a Internet, proxy y firewall en el servidor.

· Configuración de equipos de clientes detrás del firewall; navegadores, ftp, etc..

· Traslado a nuevas oficinas y reinstalación de la red

· Operaciones de recuperación de datos y equipos ante caídas de los mismos.

· Mantenimiento de la red y los sistemas

Webmaster Freelance [ 2000/2002 ]

· Instalación, configuracion y mantenimiento de servidor Linux con Apache para Agronet

· Adaptación al EURO del TPV virtual del BBV para G.D.

· Accesoria sobre programación de servidores y bases de datos para otros diseñadores freelance

· Diseño y montaje del servidor www.mateca.net

Profesor de Ofimatica por la Union Europea, para EFA Montarron (Epila ) [ 2000/2001 ]

Ofimática: Word, Excel y Access. Cursillo de 120 horas desde nivel cero hasta nivel avanzado.

Profesor de Programación en C por el ACIP

Programación en C para Ingenieros: Impartí un cursillo de 20 horas a 15 alumnos universitarios.

Programador y director del motor de Quake Telejano

Programador de Telejano, uno de mejores motores de Quake en el mundo. Tambien cooperacion en varios proyectos y motores de Quake como los de Fuh (fuhquake, QuakeWorld), Psychopatz (Q2MAX, Quake2), Nexuitz (NetQuake) y Tenebrae (Quake1 con tecnologias de Doom III )

Responsable de Matenimiento de la Sala de Usuarios ACIP ( EUTIZ )

Trabajo de mantenimiento de 15 equipos usados para dar servicio de internet y cursillos a los universitarios.

Experiencia en Herramientas Especificas

Experiencia laboral con los siguientes editores:

· Dreamweaver 3/4

· Frontpage 2/3

· Flash 4/5

· Homesite 4

· Editores de texto

Manejo con estos programas y otros de retoque fotografico y dibujo:

· Photoshop 3/4/5/6

· Fireworks 3/4

· Ulead Photoimpact 3/4

· Corel Draw / Paint 3

Experiencia laboral en programacion bajo estos lenguajes/entorno:

· Delphi 2/3/4/5/6

· Microsoft Visual C++ Studio 6

· Borland C++ 3.1

· Perl

· Javascript

· C# Mono

Experiencia laboral gestionando los siguientes equipos:

· Windows NT/2000/XP

· Windows 95/98/Me

· Debian Linux, SuSE Linux, Mandrake, Slackware

Relacion de Desarrollos Propios

Fangor:a - Utileria de webmaster con entorno grafico desarrollada bajo Delphi para procesar sites completas realizando lotes de "busqueda sustitucion". Util para transformar XML en HTML, convertir fuentes de programas a HTML y limpiar el código de una site.

Metafora - Pequeña aplicacion para automatizar la escritura e inserción de meta-tags en todas las paginas de una site para ayudar a su registro por buscadores.

Gnemesis Flash Lib - Librería abierta de símbolos vectoriales flash para Macromedia Flash.

Tienda Virtual BBV - Radionica - Aplicación de servidor, mantenimiento de compras y clientes de la tienda virtual Radionica para servidor BBV. Desarrollada bajo Visual Basic Script en IIS. Posteriormente adaptación al EURO.

Lanzador de Quevuelta - Aplicación de servidor para la automatización del registro de una pagina en multiples buscadores (los 30 españoles mas importantes). Programada en javascript (cliente y servidor )

Sistemas Estadisticos de ACIP - Aplicación web de encuestacion sobre nuevos cursillos, y contador de visitas

Formacion en Informatica

Formacion

· COU y BUP en Mixto 5 Luis Buñuel

· Media carrera de Informática Técnica de Sistemas, Escuela Universitaria Politécnica La Almunia

· Curso de AS/400 (EUPLA)

· Curso de Java (EUPLA)

· Curso de Informix y Base de Datos (EUPLA)

Idiomas

· Comprensión del Ingles Técnico escrito

· Francés de COU

Perfil Personal

Nombre: Oscar Vives

Edad: 28 años, del 9/1/74

Telefono: 976 435 632

Correo: 421621@ingta.unizar.es, teilaxu@gmx.net

Web: telejano.berlios.de

Socio de Clubs de Informática desde 1986 (Club de Aficionados a C64 de los Espumosos) y programador desde mas o menos esa época. Profesor de varios cursillos de programación y ofimática para ganarse la vida, diseñador y programador de vocación. Durante bastante tiempo mantenedor de una sala de usuarios en Corona de Aragón dentro del ACIP (Asociación de Consultores de Ingeniería y Proyectos )